TIA Watchdog Error Affecting Carrier Certification Status

Incident Report for RMIS

Resolved

This incident has been resolved.
Posted May 07, 2025 - 11:34 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2025 - 09:00 PDT

Investigating

We are aware that some RMIS carriers may currently appear as noncertified due to TIA Watchdog errors indicating that response history is missing. We are actively working with TIA to resolve the issue and will update certified statuses as soon as the data is restored.
Posted May 05, 2025 - 08:42 PDT
This incident affected: Web.